nginx 1.9.5 ./configure: error: invalid option "–with-http_spdy_module"

Posted on Posted in nginx
Tips: 本文创建于2015年10月23日,已超过 2 年,内容或图片可能已经失效!

nginx 1.9.5 已经没有了 --with-http_spdy_module ,取代的是 --with-http_v2_module

查看官方documentation模块网址
http://nginx.org/en/docs/

Leave a Reply

Your email address will not be published. Required fields are marked *

seven − 2 =